Jump to content

Pedro_CH

Ospite del club
  • Content Count

    342
  • Joined

  • Last visited

Community Reputation

0 Neutral

Contact Methods

  • Website URL
    http://101nolimits.blogspot.ch/

Profile Information

  • Sesso
    Male

Previous Fields

  • Città
    Bedigliora (Svizzera)
  • Provincia
    Outside Italy
  • Regione
    Outside Italy
  • Modello @
    RD 03

Recent Profile Visitors

427 profile views
  1. Ciao, senti Claudio della Xracing.it Lui te lo può sistemare facilmente e fare completamente in acciaio inox e sei a posto per sempre. Un esempio nelle foto allegate.
  2. Ciao, hai il codice MS8 originale stampato sulle tue centraline?
  3. Ci sono molle ma non schizzano. Il kit revisione non lo trovavo più, o per lo meno costava come la pompa nuova... lol Attento nel richiuderla a non stringere troppo le viti.😁
  4. Ciao! Ho optato anche io con uno avvitato: è fatto in due pezzi, entrambi fissati con 2 viti. Ha su circa 10000 km ora e non ho avuto problemi. L'originale va benissimo, il problema è che in furistrada gli attacchi a pressione si spaccano. Si può utilizzare l'originale e incollarlo al forcellone con un silicone, anche quello per le guarnizioni: la tenuta aggiuntiva risolve i problemi di rompere i pezzi ad incastro 🙂
  5. Ho comprato da Dacarmoto il FH020AA per 130€ , circa 5000 km e zero problemi per ora 🙂
  6. Se fa tanto freddo l'olio diventa assai viscoso e ci vuole tempo prima che si livelli e sia visibile sull'astina, soprattutto se hai la moto rialzata e il cavalletto laterale ancora originale.
  7. Rugged Roads e non ti penti! La barretta laterale aggiuntiva è una manna siccome protegge le borse che ci attacchi (Se le tieni dentro) e rende molto più facile sollevare la moto!
  8. Confermo, ho provato con il regolatore che avevo di riserva e il problema non c'è. Monterò il FH020AA appena mi arriva Grazie!
  9. Ciao a tutti, da circa 30'000 km monto una batteria Landport ML LFP9, molto più piccola delle Lipo vendute come simili all'originale. Ho ancora il regolatore di tensione originale di fabbrica, il quale ha oltre 150'000 km. Attualmente è montato sul telaietto anteriore. Da subito a moto accesa e far spenti, il voltaggio sale ad oltre 20 volt. A fari accesi tutto normale e non supera mai i 14.4 Vdc. La batteria se li è presi un paio di volte, , non è contenta ma funziona ancora senza problemi. Qualcuno ha un idea se il problema possa essere dovuto ad un cablaggio sbagliato, al r
  10. Se hai un multimetro puoi vedere se il connettori fanno contatto. Tutte le centraline che ho visto non funzionanti (3), erano tutte dovute al ai connettori che si dissaldavano dal pcb. Se è il caso, scaldi semplicemente la stagnatura sul pcb e sei a posto 🙂
  11. I cinesi ti vendono un supporto da manubrio da 28 perché tutti parlano di manubri da 28, quando in realtà i manubri sono tutti in misure Imperiali 🙂
  12. Ciao, come già detto montano! Però tieni conto che la piastra originale ha i supporti inclinati verso il pilota, quindi più il supporto manubrio e relativi risers sono alti, più il manubrio si alza e va verso il pilota allo stesso tempo. 🙂
  13. Quasi sicuramente ti faranno cambiare il canale 🙂
  14. Ciao! Che leva cambio e pedale del freno post monti nell'ultimo step? Più la guardo e più mi vengono spunti :D bellissima!
×
×
  • Create New...