Jump to content

All Activity

This stream auto-updates     

  1. Today
  2. Cerchi tutta la scatola o soltanto il coperchio?
  3. Yesterday
  4. Ho letto il post solo ieri latro. Ho inviato immediatamente la segnalazione alla Italcerchio al contatto che avevo. Il tipo si chiama Pagani Lorenzo. Se qualcuno ha avuto problemi sarebbe opportuno che lo faccia presente sia in questo forum sia presso la Italcerchio. Il riferimento è Cerchi Arfrica Twin 650/750. Ad ogni buon conto dovreste avere tutti la fattura con la data di acquisto e tutti gli altri estremi. È ovvio che sarebbe opportuno pubblicare eventuali risposte ricevute dalla ditta.
  5. ...non l'ho ancora capito!!! Dopo mezz'ora si addormentano i gioielli di famiglia😀
  6. Ciao D-Roby, anche a me hanno fatto fuori le "Piazzole", potresti mandarmi le foto delle connessioni alternative??? Grazie anticipatamente.
  7. Last week
  8. Salve desideravo sapere se il parabrezza alto, di serie, della Adventure Sports 2018 monta su versione standard 2017? Grazie
  9. Il cerchio anteriore non ha fatto una bella fine. Presi un colpo in Mongolia e si aprì la cricca dove era stato saldato in fabbrica, lo feci saldare a Byisk e ci sono tornato a casa, una volta smontato (era ancora intero e senza cricche visibili), si è aperto in due col tempo.
  10. Buonasera, allora ecco i miei due cent: Quando avevo il TA 650, montavo la forcella di una RD07, col cerchio originale TA ovviamente, cambiando solo I dischi, mentre una volta dovendo fare un giro, ma essendo col posteriore del TA liscio, le avevo montato la ruota posteriore della mia RD03, con il 140 stava benissssimo!!! Nessun problema di compatibilita', Honda tende a standardizzare tutto!!!
  11. Ciao Raffa, il problema e' il cosiddetto "punto di fuoco " della parabola. Questa viene studiata per irraggiare la luce che parte da un certo punto al suo interno, montando l'anello adattatore, sposti il punto posteriormente e di conseguenza anche la luce viene riflessa diversamente. Se pero' ti hanno passato la moto ugualmente, non farti troppe pare. Se invece ti fanno storie potresti provare con delle lampade BA20d ma a led.
  12. Ciao Gente, scusate il tedio e scusate la non presenza. Il mono della mia RD03 e' defunto, o almeno sembra, ho sentito un TLONK e la moto ha cominciato a rimbalzare sulla sola molla, sembra quasi che lo stelo si sia staccato dall'idraulica; non l'ho ancora smontato per mancanza di tempo SIGH! Avevo letto un vecchio post di un ragazzo Svizzero, che ci ha lasciato, che era possibile adattare il precarico idraulico del mono di un BMW 650 gs o scarver che sia. Qualcuno ha notizie in tal senso o anche di altri accrocchi? Grazie e Buona Strada Remo
  13. Buongiorno ragazzi, qualcuno può mandare il manuale d'officina anche a me? austinflowers@libero.it grazie mille! Ale
  14. Trovato tutto da solo e per altri canali 👋🏻
  15. la ributto su, ieri ho provato a smontare il cupolino anteriore e, anche se ho tolto tutte le viti visibili, non veniva via. qualcuno mi manda il libretto d'uso e manutenzione a wally.campisi@live.it? GRAZIE e birra pagata.
  16. gran bel lavorone! io a breve inizio i lavori sulla mia, spero. Lamps!
  17. Ciao a tutti chiedo aiuto, c'è un modo per capire se è la pompa che non funziona o il relè che non fa funzionare la pompa della benz.? (Le puntine sono nuove) saluti.
  18. Earlier
  19. Strepitose!!!! gli anabbaglianti sono molto più potenti degli abbaglianti della mia Jeep Renegade (con fari allo xeno). Per la spesa ridicola consiglio assolutamente di montarle....occhio però a trovare quelle giuste: le parabole per lampadine a incandescenza non sono ottimali per le lampadine a led, si rischia che il fascio luminoso sia o troppo aperto o troppo chiuso....io ne ho cambiate 3 prima di trovare quella giusta, dipende da che posizione hanno i i led sul corpo della lampadina. Attenzione a prenderle impermeabili. Le mie, per il mio faro della Pegaso 650, sono queste : https://www.amazon.it/gp/product/B01M7Z9MEQ/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1 consiglio anche : https://www.amazon.it/gp/product/B07FDX33QV/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1 i faretti supplementari invece sono questi : https://www.amazon.it/gp/product/B075SWT9XH/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1 sono faretti di profondità...io li preferisco così. La foto non rende bene l'idea di quanto faccia luce la combinazione di lampadine a led e faretti...ma credimi, nessuna macchina fa una luce così.
  20. Ciao a tutti. Visto che siete in tanti ad averlo ricevuto, uno di voi che mi potrebbe inviare cortesemente i manuali della RD03 c'è? email: Giampieri.riccardo@gmail.com grazie mille
  21. forse non ho capito bene: prima di toglierti il dubbio che fosse la batteria hai comprato centraline e relé nuovi? Oltre ad aver cambiato tutti i fusibili, operazione questa senza alcun senso.
  22. che il.multimetro dell elettrauto dovrebbe essere affidabile.. Alla peggio, non hai un testerino in casa per far una misurazione di spareggio? 17.1 se son giusti son decisamente troppi e ci sta che ti abbian seccato la batteria. Se hai modo cambialo il regolatore...
  23. moolto bella! Si lo so, sono a livello patologico: ma... cosa racconti delle lampadine H4 LED? Grazie Attilio
  24. Dai che è andata bene! La pigrizia....chi non ha mai peccato scagli la prima pietra! 😉
  25. Eccomi qua! Ho fatto ponte con una macchina ed è partita! Grazie a tutti...mi sento uno scemo...ero convinto che la batteria fosse ok, visto che la misi sotto carica... Adesso i dubbi... Il multimetro dell'elettrauto a moto accessa, sulla batteria segna 17.1...il tipo dell'officina dice che mi sono giocato il regolatore di tensione. Tuttavia il mio voltmetro Koso segna 14.3/14.4 a moto accesa e a luci spente, e 13.8 a luci accese. Che ne pensate? A suo tempo, circa tre anni fa, io cambiai il regalatore e lo misi esterno, saldando i cavi...
  26. Penso ci sia qualcosa che non va nel motorino di avviamento
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...