Jump to content

Marmat89

Ospite del club
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

Previous Fields

  • Città
    Venarotta
  • Provincia
    AP
  • Regione
    Marche
  • Modello @
    RD 07

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Comunque in altra cosa che ho sistemato sono stati i soffietti, so che non sono originali ma per 28 euro ne valeva la pena, anche perché quelli ce c’erano si stavano sgretolando ed ho trovato un sacco di gomma attaccata agli steli e tanta altra macinata sopra ai paraoli so che il giallo è contro le sacre scritture, però il blu sarebbe stato comunque non originale , il rosso forse sarebbe stato meglio, il nero faceva schifo.
  2. no io mi chiedevo soltanto se fossero normali come temperature, ho letto che tanti gli applicano il sondino ma nessuno ha scritto che temperature rileva, magari c'e qualcuno che può confrontarsi, mi viene quasi voglia di prendere quello di scorta e misurare la febbre anche a quello. Le H4 penso di modificarla la prossima volta che devo rimuovere le carene, mi stanno arrivando dalla cina degli splendidi led verdi per la strumentazione e un voltometro + grande (per la modica cifra di 7 euro), mo quando smonto la carena faccio tutto un lavoro e cambio anche le lampade. Comunque ho sostituito le originali con un tipo pagate una 10ina di euro su amazon e devo dire che l'occhiolino non lo fa più e la visibilità è migliorata (so che non ci crederete). Ba20d Motociclo Alogene Lampadine
  3. Sono tornato, sabato si parte!!! allora ultimo dubbio, che temperatura di esercizio dovrebbe raggiungere il regolatore?? Mi sono armato di termometro e ho provato a misurare la temperatura delle alette, è devo dire che sono preoccupato, a quanto pare la temperatura dopo una 10ina di km raggiunge 84-85gradi, ora non vorrei sbagliarmi ma sembrano tantini... il voltaggio rimane sempre tra i 14 e i 14.5v
  4. dici così perchè tu non hai mai avuto un husqvarna smr 510 o una vespa.
  5. Devo ammettere che con una semplice lastra del brico ed una levigatrice mi è venuto un ottimo supporto. La modifica per le h4 non sarebbe male come next step, però sinceramente ieri notte non mi sembrava malissimo la luce emessa dalle lampade originali. Comunque le lampadine nuove sono in arrivo, appena posso vi faccio sapere meglio quanto segna il voltometro che ieri notte girare a fari spenti e guardare il cruscotto non era la cosa più sicura di questo mondo.
  6. Piccolo aggiornamento... sono appena stato a fare un giro, la spia del carburante funziona, il trip ok contagiri ok, temperatura bo forse 6-7km no bastano per farla alzare, tensione che va da 12.5 ai 13.8 in base alle luci accese o meno. Ho notato una cosa strana il faro anteriore mi continua a fare l’occhiolino, da spenta funziona solo un faro, da accesa entrambi solo che quando entra in coppia quelli di sinistra sembra spegnersi, fa di continuo così, si accende e si spegne(gli abbaglianti funzionano normale)
  7. solo la riserva, mi dirai è totalmente inutile, vero, ma a me mancava il rubinetto e per un pezzaccio di plastica lungo 10 cm chiedevano 30 euro, con 60 non mi devo fermare ad aprire la riserva, con la convinzione che poi una volta fatta benzina mi sarei ricordato una volta si e dieci no di chiuderla.
  8. Ho fatto esattamente cosi ieri sera, tra il dover rimontare il serbatoio cambiare il tubo del carburante il filtro e rimontare il cruscotto riparato ecc.. ho finito alle 3. Ho anche modificato l'attacco che avevo fatto per il voltimetro sotto luci, collegandolo esattamente a quei fili che hai indicato qui sopra, ieri sera non ho potuto tenere la moto tanto accesa ma se non sbaglio a fari spenti dava 13.4 13.5 al minimo. Oggi mi dovrebbe arrivare anche il trip master nuovo e spero funzionante, mi hanno chiesto 130 euro per ripararlo e mi è convenuto venderlo come non funzionante e prenderne uno buono per 170 euro, dopo di che la mia africa dovrebbe funzionare come tutte le altre africa di questo mondo ALMENO per quanto riguarda la parte elettrica. Ricapitolando ho cambiato: Olio e filtri; Candele; Pasticche; Batteria; riparato: tripmaster; cruscotto; aggiunto: voltometro; spia riserva; controllato: fusibili; millerighe; comprato di backup: regolatore; pompa benzina; Ci sono altre cose da controllare prima di partire??
  9. Ecco lo “schema elettrico” che hanno mandato
  10. Allora sto aspettando i nuovi componenti, ho fatto riparare il contagiri e il tripmaster quindi attualmente ho mezza parte anteriore smontata. Intanto mi sono arrivati alcuni pezzi che avevo ordinato (regolatore e pompa benzina di scorta, ecc...) tra le varie cose ho preso anche il kit kkbike per il rubinetto, sul mio mancava la chiavetta e guardando sul internet costava 30 euro e allora tanto vale cambiare il rubinetto almeno ho la spia della benzina (che a me fa molto comodo vista la mia straordinaria capacità di rimanere a piedi). Il dubbio è dove prendere la corrente per far funzionare il tutto nella zona dei fusibili. Il kit per chi non lo conoscesse ha un normalissimo rubinetto on/off con un galleggiante che fa da interruttore, un cavo con due fili rosso/nero di un metro circa, un connettore maschio femmina, e un indicatore della riserva led a vite. Ora ignorando il foglio inutile che mandano col kit immagino che le opzioni siano due: Collegare il led al 12v sotto chiave; portare un cavo dal led fino al rubinetto, e collegare il rubinetto a massa (anche non sottochiave). Collegare il led al 12 v sotto chiave e la massa al doppino dotazione, poi sempre dal cruscotto collegare la massa al altro filo del cavo in dotazione, e poi collegare il rubinetto al cavo in modo che faccia da interuttore. In ogni caso del connettore maschio femmina cosa me ne faccio ahahah.
  11. Oggi ho montato batteria ricaricata, voltometro e una spruzzata di spray a tutti i contatti. Il contagiri non funziona ma col tester il verde e il nero danno 10-9v da spenta quindi la corrente ci arriva, il voltometro l’ho collegato ad una lampadina di posizione quindi mi si accende solo quando ho le luci di posizione accese, in ogni caso a moto spenta segna 11.9 in marcia con le luci di posizione non supera mai i 13.7 con le luci accese scende anche a 12 alto. A questo punto il regolatore di tensione è buono credo...
  12. Ho letto nel forum che un test rapido per vedere se si è rotto il contagiri è attaccare un pila da 1,5v che dovrebbe dare 4000giri, corretto? in questo modo posso controllare se si è fritto qualcosa sul contagiri, non ho capito su quale dei 3 fili del contagiri collegare la pila
  13. Salve a tutti, ho da poco acquistato alla modica cifra di 2900euro una rd07 del 1994 con 50.000km con problemi noti al momento del acquisto (contagiri non funzionante, tripmaster che si accendeva soltanto), il mio primo pensiero è stato il regolatore di tensione andato. Oggi sto cercando di rimetterla su strada!! Mi sono procurato un voltimetro e sto capendo come montarlo ma nel frattempo mi è morta la batteria che ho messo a caricare e solo nel pomeriggio potrò rimontarla, ho smontato la parte anteriore e le carene e pensavo di collegare il voltimetro alle luci di posizione. Il regolatore di tensione è andato al 99% ma quante probabilità ci sono che sia andata anche la centralina?? Non funziona il contagiri, ho visto che due cavi sono di alimentazione e uno proviene direttamente dalla centralina, cosa devo fare per verificare che il contagiri funziona e la centralina è andata?? Ho visto i prezzi delle centraline per le rd07 ma sono un salasso (270-350 euro ma davvero ???) se fosse andata cosa dovrei fare???
  14. Il motore è un orologio, forse abituato allo “scocciaticcio” della mia monster questo mi sembra perfetto ma ne ho viste altre 5 di Africa twin questa di motore è senza dubbio la migliore.
  15. Per quei kilometri ho proprio ignorato la cosa, sulle frecce il buon vecchio e caro nastro adesivo ahahah
×
×
  • Create New...