Jump to content

labattazza

Ospite del club
  • Content Count

    285
  • Joined

  • Last visited

Community Reputation

0 Neutral

Profile Information

  • Sesso
    Male
  • Città
    Grugliasco

Previous Fields

  • Città
    Grugliasco
  • Provincia
    TO
  • Regione
    Piemonte
  • Modello @
    RD 04

Recent Profile Visitors

164 profile views
  1. Non sono sicuro che non li producano più del tutto... prova a chiedere, magari ti mettono in attesa, e quando hanno abbastanza ordini li preparano. Non ti stupire se non rispondon per un po': sono dei "motoviaggiatori" e ogni tanto se ne partono per qualche settimana.
  2. Effettivamente se la batteria è ciucca magari lo sforzo per l'avviamento fa scendere la carica e sei sotto i 12v. Poi poco per volta risale e il gioco si ripete. Se la batteria non è particolarmente vecchia verifica che sia in salute: se hai liquido basso potresti avere il regolatore che te la fa bollire (a me è capitato) e quindi anche se la cambiassi saresti punto e a capo (e magari ti danneggerebbe altro). Mi è successo che il connettore che arriva sul relé di accensione dalla treccia dell'impianto (quello che porta la massa per il consenso all'avvio) non facesse ben contatto e con quadro acceso non ci fosse nesusn segno di vita. Dai un occhio anche a quei contatti, per sicurezza. Se sono vecchi e ossidati rischi che col tempo la resistenza aumenti, la corrente aumenti, e poi ti succede come a me che ti si fonde il connettore mentre sei per strada 😄
  3. Grazie mille!! Da cellulare proprio non riuscivo a discriminare i risultati e trovare delle immagini decenti. Nulla, mi tocca continuare a cercare qualcosa a più buon prezzo.
  4. Siccome devo cambiare le pastiglie, vorrei tornare sulle originali Honda (come consigliatomi sabato da Boano). Sto dando un occhio online, ho visto un annuncio di un ricambista poco fuori Torino che pare avere le originali a un buon prezzo. Solo che ho visto i codice della confezione non è quello della RD04 (confrontato su januaservice). Andando a memoria mi pare non ci siano differenze sulle misure, confermate?
  5. Grazie del riscontro: oggi stavo giusto riconsiderando che il liquido l'ho cambiato 4 anni fa ma la valvola non l'avevo smontata. Magari nel weekend dedico un paio di ore (e di bestemmie quando devo rimontare il serbatoio) a svuotare l'impianto, controllare la valvola, dare una lavata inserendo il tubo da giardino nel tappo e facendo scaricare dal radiatore sinistro. Così se c'è qualche cosa di melmoso lo porto via. Poi in futuro eventualmente vedo se usare un additivo per fare pulizia. Giusto per capire il tipo di referigerante compatibile. Ora ho il classico mix 50% con Paraflu blu/verde (so che non è assolutamente da mischiare con quelli arancio/rosso pena formazionie di melme indigeste). E' compatibile con i radiatori in alluminio e siccome c'era già ai tempi in cui l'Africa è uscita non penso danni ne faccia. Ora non ricordo esattamente la distinzione, ma uno dei tre tipi di liquido refrigerante che c'è non va tanto d'accordo con l'alluminio. Mi pare strano, visto che ormai motori con alluminio a profusione ce ne sono parecchi.
  6. Occhio che la facet pompa di continuo, per cui se in caso di caduta ti si sfila un tubo hai la pompa che spara benzina. Invece quella originale, per come è strutturata e per come è progettato l'impianto elettrico della AT (c'è un vecchio post di Lex che lo spiega bene) anceh se il quadro è acceso ma il motore non gira non pompa più. Idem quella a depressione, ma in questo caso è una mera questione di "fisica" che funge da sicurezza.
  7. Ciao a tutti, dopo essermi letto un bel po' di discussioni per chiarirmi le idee, ammetto di avere qualche dubbio. Nulla che mi faccia preoccupare troppo, però visto che ad agosto mi faccio qualche migliaio di chilometri non più da solo, ma con ragazza al seguito, vorrei cercare di evitare per quanto possibile eventuali rogne che lascino a piedi dove meno sarebbe opportuno. Leggo sempre tanti possessori di Africa che fanno notare come il loro indicatore di temperatura si discosti dal minimo giusto di pochi millimetri. Nel mio caso in inverno effettivamente è così, diciamo qualcosa più di qualche millimetro. Con l'arrivo della primavera, invece, quando il motore è in temperatura e viaggio costante sui 70/80 in statale o circa 110 in autostrada si attesta più o meno a metà. Poco dopo che per traffico devo rallentare sui 30 all'ora, o rimango fermo in coda (ad esempio per ingorghi o semafori) nel giro ci circa 6-8 minuti massimo la lancetta arriva al limitare del rosso e parte la ventola. Ventola che poi si spegne quando faccio un po' di strada e i radiatori prendono aria. Col caldo di questi giorni rimango comunque oltre la metà indicatore. Ora, mi par di capire che a quelli a cui la lancetta si alza a malapena, la ventola intervenga solo dopo periodi di fermo o coda ben più prolungati, anche 20/30 minuti, e poi a regime scenda molto. Cosa plausibile, se l'impianto è dimensionato per permettere alla moto di viaggiare a basse velocità in climi desertici. Leggendomi una delle lunghe discussioni un utente (mi pare sdrimmel) che aveva di questi problemi ho visto che si era ritrovato liquido rappreso nel circuito e valvola termostatica rotta. La mia moto prima del mio acquisto è stata ferma per circa 6-7 anni. Io il liquido l'ho cambiato, e nei punti accessibili morchie non ne ho viste. Vaso di espansione pulito. La valvola nel tappo mi pare a posto (magari in questi giorni ricontrollo). Ci ho fatto 4 anni di vacanze on estate anche in climi torridi, e rotture non ne ho avute, quindi sono abbastanza tranquillo che anche se scalda troppo il sistema non dovrebbe lasciarmi a piedi. Però vi chiedo: secondo voi ha senso che provi a svuotare/disincrostare, e accedere al bulbo per vedere se apre correttamente? Sapendo come vanno queste cose, e quando si smonta l'imprevisto è dietro l'angolo, con le ferie alle porte non vorrei poi "andare lungo" e mangiarmi le mani. Che dite?
  8. Se si trova ancora, considera un navigatore cinese che ho comprato per un amico ma sto usando estesamente io al posto suo, visto che non ha tempo per andare in moto. E' l'Excelvan, nulla di che come estetica ma molto robusto. Con precaricate le mappe Europa. Monta un Windows CE con preinstallato il software Igo Primo, che usa mappe della Naviextras. Per 99€ passo sopra il fatto che ogni tanto si blocca (quando spegni il quadro e si spegne, al riavvio successivo rimane incantato sul logo di Igo e non termina il caricamento), ma basta premere il tastino sul retro e torna come prima. Registra i percorsi e li vedi con qualsiasi visualizzatore. PeR le caratteristiche software, sono esattamente quelli di Igo. Avevo pubblicato una breve recensione, tempo fa.. solo che ora non posso cercare
  9. Grazie del consiglio, Pedro: nelle prossime settimane cambio le gomme, mentre ci sono visto che ho la ruota giù do un occhio anche alle pinze e ai perni. A memoria quando ho cambiato dischi e pastiglie non li ho trovati solcati. Notavo questi giorni che, pur pinzando a fondo (su asfalto) non arrivo al bloccaggio ruota (o non pinzo abbastanza 😁) . Non che sia un male, la frenata è comunque efficace, e combinandola come sempre con l'anteriore mi permette di fermarmi in tranquillità e sicurezza. Sicuro una pulita ai pistoncini con olio freni+ spruzzatina di lubrificante siliconico davantie dietro male non fa. Per la questione tubi in treccia.. sono la prima modifica che ho fatto appena l'ho acquistata, sia davanti che dietro, e ne sono molto soddisfatto. Ho penato un po per trovare la lunghezza giusta all'anteriore (il primo kit che avevo preso aveva il difetto di avere il raccordo di ingresso nella pinza crimpato male e me lo teneva ritorto, così non potendolo cambiare perché l'ho montato i1 mese dopo la consegna ho dovuto farmelo fare su misura da uno che fa impianti frenanti vicino a casa).
  10. Io ho il problema di avere la sella alzata di 3-4 cm perché mi avevano messo un modo con forchetta un po' più alta, e ora vorrei tornare ad altezza di serie (Sono alto 1,86, e mi trovavo bene con quella originale). Così proprio no mi piace, specie in curva. Dove avete visto queste forchette modificate?Non riesco a trovarlo come ricambio. Magari trovo pure quella originale: anche io no impazzisco all'idea di praticare un eventuale nuovo foro su quella montata, visti i carichi che gravano su quel componente.
  11. Al posteriore per fortuna non è cavitazione da surriscaldamento: non esagero proprio per evitare che se fosse un minimo di umidità mi faccia brutte sorprese. Se pinzo deciso blocca. La mia era giusto una impressione, cioé se voglio avere una risposta un poco più pronta devo far scaldare un po' le pastiglie premendo leggermente, senza innescare una frenata vera e propria. Ci avevo fatto caso perché alle volte mi sono accorto che dopo aver già frenato un po', in discesa, la risposta era più rapida: molto probabilmente è autosuggestione, cioé il mio piede dopo che ho pinzato un po' si "autoregola" :-) All'anteriore, per quanto sembri strano, la sensazione è proprio quella di ritorno della leva un poco "spugnoso", lo sento nell'accompagnarla col dito. Un anno fa circa - mi sembra - ho cambiato il liquido perché era spugnosa in frenata, einfatti magicamente era tornata a posto. Evidentemente usandola tutto l'anno, inverno compreso, con tutta l'acqua che prendo alla lunga un po' di umido passa e il DOT era degradato più in fretta del previsto (massimo 2 anni e faccio sempre cambio completo). MAgari domenica con calma controllo e vedo non ci sia sporco che frena il pistoncino..
  12. Le pastiglie Brembo Rosso al posteriore hanno bisogno di "scaldarsi" per rendere meglio? so che la domanda può sembrare stupida e forse è frutto di una percezione errata. Per cui se dico castronerie non prendetemi per scemo. Ho cambiato i dischi a 100.000, e ora ne ho 125.000. Fin dal primo periodo mi è parso che l'efficacia della frenata col posteriore aumentasse dopo un po' di pinzate, quindi a sistema "caldo ma non bollente". Autosuggestione o impressione valida? L'ultimo gommista che mi ha cambiato la gomma mi diceva che secondo lui le rosse segnano troppo il cerchio (io ricordo che invece era una accoppiata suggerita da Brembo stessa quando ho preso i dischi Serie Oro - gli originali Honda mi costavano uno sproposito -, non ho ancora ricontrollato), mentre per lui erano meglio le rosse. Io in discesa, specie con bagagli e passeggero, non eccedo in frenate ne eccessive, ne prolungate, per evitarmi la sorpresa di trovarmi le leve a fondo corsa e moto che avanza (uso molto freno motore, specie su quelle più ripide e/o lunghe), per cui non stresso l'impianto. Maari al prossimo cambio pastiglie provo qualcosa di diverso. Prossimamente cambio il DOT4, inizio a sentire spugnosità sulla leva, specie in rilascio..magari ne approfitto, se sono consumate.
  13. Da quel che so io se sono marchiate M+S si possono usare anche con indice inferiore. PEr sicurezza mi sono stampato la circolare e la porto sempre dietro. Delle misure per le nostre moto (io ho fatto segnare il 140 al posteriore) ho messo come tassellate le Anlas Capra X e devo dire che sorprendentemente tengono pure su asfalto.
  14. Mi sembra doveroso aggiornare sulla piccola odissea. Approfittando del ponte, ho potuto finalmente fare qualche prova più approfondita. Mi sono detto "se tutto è come dovrebbe essere, l'unica cosa che non ho cambiato è il connettore che entra nel relé". Il cavo, avendolo dovuto tagliare per via della bruciatura, è un po' corto, ma ho tirato via la femmina, ho ricrimpato una nuova (e messo una goccia di stagno per sicurezza) e rimesso sul relé. Magia! Funziona!!! La spiegazione che mi sono dato è che pur dando continuità sul faston quando facevo il controllo col tester, quando doveva far passare quel minimo di corrente in più all'accensione non ce la faceva (il cavo sotto è un po' ossidato). Adesso giro comunque con lo spezzone per fare il ponticello, sia mai che si ripresenta l'inconveniente. Grazie del supporto e della lista test da fare, me la tengo a imperitura memoria.
  15. Per cannotto intendi i cuscinetti di sterzo? sulla mia RD04 avevo vibrazioni che sono scomparse quando ho sosituito i cuscinetti con quelli a rulli. quando ho tolto le piastre ho vrificato che la ghiera sopra il cuscinetto era totalmente allentata, magari nel tuo caso è successo qualcsoa di simile?
×
×
  • Create New...