Vai al contenuto

labattazza

Ospite del club
  • Conteggio contenuto

    251
  • Registrato

  • Ultima Visita

Reputazione comunità

0 Neutral

Profile Information

  • Sesso
    Male
  • Città
    Grugliasco

Previous Fields

  • Città
    Grugliasco
  • Provincia
    TO
  • Regione
    Piemonte
  • Modello @
    RD 04

Ospiti che hanno visualizzato il profilo

96 lo hanno visualizzato
  1. labattazza

    Allungare stelo mono

    ciao, io quando ho cambiato il mono non ho fatto caso al fatto cvhe il meccanico avesse messo uno con la "C" più alta. Risultato? non mi ci trovo con l'assetto diverso, non mi piace l'inserimento in curva e come tiene la traiettoria. Non ho ancora avuto modo di mettermi con calma e smontarla per mettere un'altra "C" (che dovrei prima trovare, non avendo la vecchia e non fidandomi a sforacchaire quella che c'è). Magari in primavera faccio revisionare questo mono e mentre ci sono metto una C giusta. Come dice Lex.. valuta attentamente le variabili, io per il mio stile di guida non lo rifarei: se conosci qualcuno che ha fatto la modifica magari fai qualche prova, per non avere brutte sorprese 😉
  2. labattazza

    Lampada più potente su faro con parabola plastica?

    dici che hanno una luce paragonabile alle alogene? Ricordo che tutte le esperienze di cui avevo letto non riportavano casi felici di sosituzione di H4 con lampade led, la situazione è migliorata?
  3. Una domanda che non riguarda direttamente l'aAfrica, ma potrebbe. Come seconda moto ho una MZ Baghira, che ha un solo faro, rettangolare, comune ad alcuni 125. Monta la classica H4 da 35W, e quindi la luce che fa è più fioca rispetto a quelle che montiamo sull'Africa. Volevo sapere: secondo voi ci sarebbero controindicazioni se montassi una H4 da 55/60? La parabola del faro è in materiale plastico, il vetro invece... è in vetro. Non credo che i cavi soffrirebbero, per un paio di A in più. Ma mal che vada metterei un altro cavo dalla batteria.
  4. labattazza

    Manopole riscaldate: alternative alle OXFORD?

    Ciao, vi posso portare la mia esperienza personale. Magari faccio anche un post dedicato a mo' di recensione, ma vi dico le mie impressioni in breve. Le sto usando da un paio di giorni, al mattino la temperatura è tra gli 0°C e i -3°C, non ho ancora potuto mettere le moffole e ho solo i paraleve Acerbis con gli spoiler. Per sicurezza ho messo dei sottoguanti in finta seta. Con le manopole in posizione 2 (su 4) il palmo è quasi bollente, mentre le dita rimangono tiepide. Devo però tenere le dita avvolte alla manopola perché se le tengo appoggiate sulla leva come si fa sempre con freno e frizione si raffreddano di brutto. Questione cavi: io ho portato dei cavi separati: 1 per fari H4 (alla fine l'ho tenuto, vista l'esperienza del connettore relè bruciato per via delle vecchie connessioni non mi fido moltissimo dell'impianto trentennale 😉 ) 1 per i faretti antinebbia H7, 1 per i servizi come presa usb e manopole. Avevo in garage quello 4mmq. Arrivato in prossimità delle utenze dai connettori sono uscito con quelli da 2,5 mmq. Mi ha stupito il cavo di serie delle manopole: veramente minimi, dei capelli! e si che dovrebbero portare una 50ina di watt! Per ora non ho accorciato i cavi, li ho stesi bene nel cupolino e protetti con spiralina. Volevo esser sicuro che funzionasse tutto, prima di accorciarli. La prossima volta che smonto il cupolino penso di accorciarli alla lunghezza giusta e probabilmente sostituisco il fusibile. Infatti è del tipo di vetro, a cilindro, e nella posizione in cui rimane è impossibile aprirlo senza smontare tutto. Oltretutto essendo di vetro è meno facile trovare il ricambio, se mi si rompe lontano da casa e per sfiga non ho il pezzo dietro. Credo metterò un classico portafusibile stagno e via. Per ora mi trovo bene, sto facendo tornire i due distanziali così sarò libero di mettere le moffole ed eliminare gli spifferi nelle maniche se si sposta il guanto (e in caso di pioggia evito di infradiciare i guanti, dopo qualche ora giocoforza un po' di umdo entra ovunque). Molto soddisfatto dell'acquisto, circa 65€ su Amazon, se ben ricordo. Come dice Lex una buona soluzione possono essere i sottoguanti riscaldati, così da non rinunciare alla protezione di un buon guanto tecnico. Avevo visto qualcosa l'anno scorso, per curiosità do un occhio prossimamente. PS: nei messaggi sopra, quando parlate di dove attaccarvi per le manopole se direttamente allapresa usb o alla battteria, vi riferite alla CRF? Come diceva Gand io anche preferirei sempre e comunque un cavo dedicato, protetto con guaina e spiralina. Se posso dare un consiglio, mettete solo la spiralina e magari il nastro adesivo di stoffa nei punti critici. Io ho messo anche la calza antitaglio ma ho scoperto facendo una prova dopo che ho chiuso tutto che non è ignifuga come pensavo. Ho dato fuoco con un accendino a una estramità e la fiamma si propagava!!! Orrore! La prossima volta che smonto, la tiro via tagliandola longitudinalmente.
  5. labattazza

    Manopole riscaldate: alternative alle OXFORD?

    Io mi ero fatto due conti sugli assorbimenti, anceh io temevo un po' per tutto l'impianto nel caso si accendessero manopole fari e faretti. Ma effettivamente dovrebbe farcela, poi ho visto che col collegamento diretto a batteria del regolatore la tensione è più stabile. Con motore non molto caldo ho 14,5v al minimo e 14, 7 a 5.000 giri, senza accendere nulla. Accendendo fari, fendinebbia (il retronebbia è led e praticamente no nassorbe, avrei potuto attaccarlo alla posizione!) e manopole alla metà avevo ancora 13,9V!!! Penso che mi sistemerò facendo dei distanziali torniti, così sono anche più tranquillo col paraleve di destra che no rischia di interferire con la rotazione della manopola. Io uso anceh le moffole, perché con temperature sotto zero guidare per una oretta anceh con le manopole diventa dura. Il palmo ancora ancora regge, anche con i guanti spessi, ma il dorso soffre.Conle moffole sono andato a -12 senza problemi. E come dicevaqualcuno, neanche io m fido della sicurezza di guanti riscaldati, in caso di caduta (e in inverno direi è anche più facile scivolare!). PReferisco dei guanti certificati con manoopole e moffole, e vado più sereno. Ora sono a caccia di un tornio, per un lavoro di 10 minuti!
  6. labattazza

    Manopole riscaldate: alternative alle OXFORD?

    Io le avevo prese in considerazione, ma effettivamente il prezzo non è basso. Se le prendi fammi sapere, mi incuriosiscono, e se il commutatore si raggiunge facilmente. Io uso anceh le moffole e probabilmente sarebbero parzialmente coperte, nel mio caso
  7. labattazza

    Fuso connettore e relè avviamento

    se mai vi interessasse.. ho capito la natura del problema! Dopo aver smontato e testato il cavetto giallo e verificato che non era lui la causa, rimaneva solo il verde, dal circuito friziona-cavalletto-folle. La spia cavalletto era accesa, per cui giù un indiziato in meno. Tolto il connettore sembrava tutto in ordine , ma per sicurezza l'ho tagliato e messo un nuovo faston, crimpato come si deve con l'apposita pinza. Morale? funziona!!!! Evidentemente quando ho messo una goccia di stagno per fissar meglio il vecchio terminale si è fusa un po' di plastica e ha isolato. Ora posso finalmente procedere al rimontaggio. Salvo scoprire che ho viaggiato per 3 anni senza una delle viti che regolano la altezza del puntamento fari, per l'esttezza quello di destra. Manca proprio il tirante con la farfalla!
  8. labattazza

    Manopole riscaldate: alternative alle OXFORD?

    finalmente sono riuscito a montare le Oxforx! Il gruppo di controllo è un poco meno ingombrante delle Oxford, mi piace anche il sistema di aggancio. Spartano ma solido. Ho solo un dubbio, a cui spero Lex possa rispondermi: le manopole sono troppo lunghe di circa 6-7mm almeno. Anche togliendo la parte in gomma più esterna sporgono dai tubolari. Mi viene il sospetto che se intaccassi la resistenza comprometterei il funzionamento. Non avendo visto come sono fatte sotto il film riscaldante non so se c'è una serpentina che è meglio non interromepre o se è un'area unica. Che dici? Mi arrischio o vedo se ce n'è una versione più corta?
  9. labattazza

    Fuso connettore e relè avviamento

    grazie, mi sa che prima di sabato non posso testare
  10. labattazza

    Fuso connettore e relè avviamento

    eh, hai ragione, ho usato un termine poco corretto: intendevo l'interruttore del folle, ma per fretta e distrazione ho scritto "sensore". Anche secondo me è difficile che sia uno di loro, ma ho imparato che quello che sembra una coincidenza impossibile può realizarsi: due mesi fa sulla MX mi sono partite contemporaneamente frecce e stop posteriore. Escludevo un "doppio failure", e invece.. interruttore freno sulla leva manubrio e fusibile difettoso, sono andato avanti dieci giorni per capirlo. Consciamente non ho toccato null'altro che il connettore relè, non so se inavvertitamente ho collegato qualcosa: i diodi sul circuito di accensione mi pare siano ben fissati. Invece per quel che riguarda le connessioni relé. Guardandolo di fronte dovrebbe essere: - verso di me, a sinistra il rosso-bianco dal regolatore -verso di me a destra, il rosso verso accensione - dietro sinistra il "giallo/arancio" - dietro destra il "verde/bianco" corretto? Magari crimpando i nuovi faston non li ho messi bene nel connettore e non fanno contatto. mumble mumble. Spero di poter controlalre oggi e non slittare come al solito al sabato pomeriggio!
  11. labattazza

    Manopole riscaldate: alternative alle OXFORD?

    IO ho appena finito l'impianto elettrico della moto. Devo solo installare le manopole, appena le provo sul campo vi faccio sapere le mie impressioni. Se nel weekend risco a sistemare la magagna che mi impedisce di mettere in moto ve lo dico la prossima settimana. Confermo i 4 livelli di calore, sembra ben fatto, spartano e poco invasivo.
  12. labattazza

    Fuso connettore e relè avviamento

    Pensavo di essere alla fine della telenovela, e invece.... Dunque, dopo aver razionalizzato i cablaggi, eliminando qualche giunzione e spezzone di filo nella parte anteriore, ho pure montato i fendinebbia alogeni. Tutto molto bello.. Colelgo la batteria, giusto per vedere di non aver fatto confuzione sui collegamenti: Fari OK, manopole e USB Ok, fendinebbia OK. C'è solo un "ma": si accende il quadro ma non la spia della "folle". Strano.. e infatti non parte. Immagino sia qualcosa di interrotto sul circuito che da il consenso, quindi a scelta: - sensore folle - sensore cambio - sensore cavalletto il primo e l'ultimo mi paiono collegati, quello della folle non l'ho controllato, anche perché era tardi, ero stanco e non ce l'avrei fatta a smontare altro. Avete suggerimenti? Dove posso controlalre il sensore cambio? L'altra cosa che potrei aver sbagliato sarebbe il collegamento sul relè di accensione, vero? In serata o domani potrei togliere i faston dal connettore relè e collegarli direttamente, giusto? Se non sbaglio il fatto che il mio impianto prevedesse un cavo nero che va al regolatore no dovrebbe c'entrare: l'avevo già dovuto eliminare lo scorso anno quando ho cambiato il regolatore mentre ero a Bayonne. Mi mancano idee su cosa possa esser andato storto, ormai l'ho ferma da due mesi e lavorando a tratti perdo il ricordo di alcune delle manovre fatte.
  13. labattazza

    Fuso connettore e relè avviamento

    ahahaha, più che re, sono il palafraniere, quello che spala i rimasugli del cavallo! Centellini i segreti come un buon barolo? 😉 Rimarrò con la curiosità, fino alla prossima vaccata che riuscirò a fare.
  14. labattazza

    Fuso connettore e relè avviamento

    Cos'altro ti era venuto in mente? Giusto per ampliare la mia conoscenza: in questo caso il problema era l'oggetto che stava "al di qua" del saldatore, ma non è detto che sia sempre io la causa dei mali del mezzo (anche se la maggior parte delle volte lo sono).
  15. labattazza

    Fuso connettore e relè avviamento

    Ola, eccomi qua, vi aggiorno. Finalmente nel weekend, con mente un po' fresca e qualche ora a disposizione per me, ho fatto delle prove. Mi vergogno un po' a dirlo ma nella vita bisogna imparare dai propri errori, e ammettere quando si fa una coglionata. Dopo aver smontato il nottolino (così ne ho approfittato per pulirlo e lubrificarlo) ho verificato che non arrivava corrente li. Preso da un terribile dubbio, visto che avevo lo schema elettrico, ho ricontrollato sulla treccia e... come immaginavo, avevo collegato sul relé, alla connessione in uscita verso il nottolino, il cavo rosso/bianco e non il rosso!!!! Per cui c'era corrente sul cavo nella treccia che originariamente proveniva dal regolatore. La sera in cui ho saldato la piccola prolunga e messo il faston non stavo molto bene, avevo mal di schiena a stare al fresco e umido del garage, ero poco lucido e per la fretta andando "a memoria" ho fatto il collegamento sbagliato! Ho allora riesumato il cavo rosso, tolto la prima parte di cavo di rame, dato una bella passata di carta vetro fine di modo da avere i trefoli belli lucenti (ma senza assottigliarli) e fatto una saldatura con termorestringente. Ora il quadro si accende come si deve! Devo solo approfittarne per sostituire la scatola fusibili con quelli "volanti" stagni (che riesco a fissare meglio), e mettere a posto la zona fanali, aggiungendomi anche i fendinebbia, già che ci sono. Ho verificato che le vecchie saldature, anche se non belle dall'esterno, erano funzionali: lo stagno era penetrato all'interno, belle solide. Quelle nuove mi sono venute meglio, ho pure usto il "trucco Lex", tenendo insieme i due cavi con un paio di trefoli di rame che li avvolgevano, impedendo alla saldatura di cedere una volta rigirato il cavo per stagnare la parte di sotto. Oh yeah!! piccolo dubbio per l'altra moto: Ho un faro con vetro anteriore, dentro c'è una H4 da 35W/35W. Se mettessi quelle auto, come su Africa 55W760W, rishcierei di danneggiare la parabola, che è in materiale plastico?
×