Vai al contenuto
Accedi per seguirlo  
Marmat89

CENTRALINA rd07

Messaggi consigliati

Salve a tutti, ho da poco acquistato alla modica cifra di 2900euro una rd07 del 1994 con 50.000km con problemi noti al momento del acquisto (contagiri non funzionante, tripmaster che si accendeva soltanto), il mio primo pensiero è stato il regolatore di tensione andato. 

Oggi sto cercando di rimetterla su strada!!

Mi sono procurato un voltimetro e sto capendo come montarlo ma nel frattempo mi è morta la batteria che ho messo a caricare e solo nel pomeriggio potrò rimontarla, ho smontato la parte anteriore e le carene e pensavo di collegare il voltimetro alle luci di posizione. Il regolatore di tensione è andato al 99% ma quante probabilità ci sono che sia andata anche la centralina?? Non funziona il contagiri, ho visto che due cavi sono di alimentazione e uno proviene direttamente dalla centralina, cosa devo fare per verificare che il contagiri funziona e la centralina è andata?? Ho visto i prezzi delle centraline per le rd07 ma sono un salasso (270-350 euro ma davvero ???) se fosse andata cosa dovrei fare???

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Per evitare che ci siano altre grane banali che ti falsificano le misurazioni di tensione monta una batteria nuova, pulisci bene i contatti sia dalla parte della batteria, sia dalla parte dei fili e misura direttamente sui poli della batteria. Poi una volta risolto il problema per attaccare il voltometro di bordo trovi tutto dietro al cruscotto. Un filo Nero (+12V sotto chiave), un filo verde (Massa) e se il tuo voltometro ha un filo separato per l'illuminazione, attaccalo ad un marrone (+12V del illuminazione cruscotto).

Il regolatore che hai specificato in MP è quello della Piaggio X8. Ovviamente è stato cambiato ma se funzione come deve è OK.. Comunque dovrebbe caricare a max. 14.8V. Se li supera spegni subito e cambialo.

Il filo che porta il segnale alla centralina al contagiri e i filo giallo/nero. L'identico filo è quello che da gli impulsi alla bobina della candela destra del cilindro anteriore e quello che dice al relè della pompa che il motore è acceso e quindi può pompare. Se la moto ha la pompa originale e va come si deve, la centralina produce il segnale e quindi è solo il contagiri ad essere fritto. Il contagiri di solito basta aprirlo e vedere quale elemento e fritto.

Il trippo ad una certa età comincia a perdere la memoria. Cioè da un giorno al altro comincia a segnalare 888888888 e dopo un po si spegne anche del tutto. In quel caso di solito basta cambiare i condensatori e rifunziona.

Solo che se non funziona ne trippo ne contagiri, allora è più probabile che ci sia o che ci sia stato un problema di regolatore e di alta tensione. Quindi per prima cosa controlla la tensione alla batteria. Poi vedremo...

 

P.s.

La tua ha fari H4 o ha le bilux come tante AT italiane.

Fossero delle H4 non è che fa l'occhilino. È che le 94 avevano solo un anabbagliante e 2 abbaglianti. Quindi normale. Fossero invece le Bilux non ho idea perche qui in CH non sono mai uscite con Bilux.

 

Modificato da Lex

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho letto nel forum che un test rapido per vedere se si è rotto il contagiri è attaccare un pila da 1,5v che dovrebbe dare 4000giri, corretto? in questo modo posso controllare se si è fritto qualcosa sul contagiri, non ho capito su quale dei 3 fili del contagiri collegare la pila

Modificato da Marmat89

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
8 ore fa, Marmat89 ha scritto:

Ho letto nel forum che un test rapido per vedere se si è rotto il contagiri è attaccare un pila da 1,5v che dovrebbe dare 4000giri, corretto? in questo modo posso controllare se si è fritto qualcosa sul contagiri, non ho capito su quale dei 3 fili del contagiri collegare la pila

Mai sentito di quel test e non saprei neanche perché dovrebbe funzionare ma visto che il nero è il +12V, il verde è la massa e il giallo /nero è quello dei impulsi, se al nero e massa gli dai 1.5V  non succede proprio niente (li ce ne vogliono 12V), quindi probabilmente sarebbe da metterla fra verde (al [-]) e il giallo/nero (al [+]).

Ma ohhh... come detto.... lo fai a TUO rischio eh...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Oggi ho montato batteria ricaricata, voltometro e una spruzzata di spray a tutti i contatti. Il contagiri non funziona ma col tester il verde e il nero danno 10-9v  da spenta quindi la corrente ci arriva, il voltometro l’ho collegato ad una lampadina di posizione quindi mi si accende solo quando ho le luci di posizione accese, in ogni caso a moto spenta segna 11.9 in marcia con le luci di posizione non supera mai i 13.7 con le luci accese scende anche a 12 alto. A questo punto il regolatore di tensione è buono credo...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non dirmi che con "spray" intendi WD40 :unsure:

Se la batteria caricata di fresco marca 11.9V è proprio morta stecchita e semplicemente da buttare.  Normalmente appena caricata dovrebbe avere fra 12.6V e 12.9V.

Tutte le altre misurazioni quindi sono fasulle e sotto quelle condizioni è anche difficile dire in che condizioni è il regolatore. Ma comunque a un paio di mila giri con luci accese non dovrebbe mai cadere sotto 13.5V.

Attaccare il voltometro sotto luci di posizione non è che sia le miglior idea, perché non potrai mai misurare senza luce di posizione che tutto in tutto sono 4 x 1.7W negli strumenti che fanno 6.8W, 1 x 2W nel trippo, 1 x 5W nel fanalino post. e 2 x 4W nei fari che fanno 8W . In totale sono 22W che a 12V ciucciano quasi 2A. Sembra una fesseria ma in tanto falsifica! Non so cosa non andava bene al nero e il verde dietro al contagiri. La miglior cosa sarebbe un attacco completamente separato e direttissima sotto relè. Come seconda opzione è proprio l'attacco dietro al contagiri, perché se si va a vedere è il collegamento con il tratto di fili più corto e con meno connettori di mezzo.  

 

Intanto cambia la batteria e rimisura tutto. Preferibilmente direttamente alla batteria. Poi vedremo...

 

 

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Accedi per seguirlo  

×