Jump to content
Sign in to follow this  
Christian650

Aiuto Tecnico

Recommended Posts

Cari Ragazzi

 

Ho da diversi anni un RD03 che è arrivato a 85'000.

 

L'altro giorno premo il bottone dell'aviamaneto e ... pop!

Un souno inscatolato tipo una piccola esplosione di debole entità ... forse zona sottosella

 

- non si accende niente di elettrico

- la batteria è buona

- i fusibili sono buoni tutti

 

 

Io opterei per regolatore. Voi cosa dite?

 

Prima di comandarne uno alla cieca volevo chiedere se qualcuno ha avoto un sintomo similile.

Sarei anche grato per informazioni su dove si può comandare ed eventuali raggiri usando regolatori non specifici (quelli appisiti costano...)

 

Grazie!

Share this post


Link to post
Share on other sites

Cari Ragazzi

Ho da diversi anni un RD03 che è arrivato a 85'000.

L'altro giorno premo il bottone dell'aviamaneto e ... pop!

Un souno inscatolato tipo una piccola esplosione di debole entità ... forse zona sottosella

- non si accende niente di elettrico

- la batteria è buona

- i fusibili sono buoni tutti

 

Io opterei per regolatore. Voi cosa dite?

 

Prima di comandarne uno alla cieca volevo chiedere se qualcuno ha avoto un sintomo similile.

Sarei anche grato per informazioni su dove si può comandare ed eventuali raggiri usando regolatori non specifici (quelli appisiti costano...)

Grazie!

 

Lascia stare il povero regolatore che non ha nessuna colpa..!!

Probabile tu abbia già risolto... altrimenti controlla i morsetti sulla batteria e/o quelli del relè di avviamento.

Quasi certo che qualcosa non fa bene contatto.

Verifica pure il fusibile da 30Ah potrebbe essere anche lui ma in quel caso occorre anche capire perchè è saltato.

Share this post


Link to post
Share on other sites

Come già detto, potrebbe essere il fusibile da 30 sul relais di avviamento. Se è quello puoi provare a staccare la batteria e cambiarlo, e prima di ricollegare il tutto controlla bene i connettori lì intorno se c'e' ossidazione, incluso il solito connettore del regolatore, nel caso pulisci e stringi i connettori prima di riconnetterli. Se risalta potrebbe essere anche il relais che è partito. 

Share this post


Link to post
Share on other sites

Date la colpa sempre al povero regolatore.

Probabilmente sarà saltato un fusibile.

Share this post


Link to post
Share on other sites

Ottimo! Grazie mille

 

Infatti il -pof- che avevo sentito è molto più probabilmente il fusibile da 30A .... non avevo in mente che ci fosse ... eppure 3-4 anni fa avevo camiato il relais d'avviamento

 

Per ora sono all'estero, ma appena torno, gli guardo dietro.

 

In ogni caso vorrei comprarmi un regolatore di riserva da portarmi nei viaggi lunghi. Consigliate o sconsigliate? Aftermarket o originale?

Share this post


Link to post
Share on other sites

Ottimo! Grazie mille

 

Infatti il -pof- che avevo sentito è molto più probabilmente il fusibile da 30A .... non avevo in mente che ci fosse ... eppure 3-4 anni fa avevo camiato il relais d'avviamento

 

Per ora sono all'estero, ma appena torno, gli guardo dietro.

 

In ogni caso vorrei comprarmi un regolatore di riserva da portarmi nei viaggi lunghi. Consigliate o sconsigliate? Aftermarket o originale?

mosfet fh20a

Share this post


Link to post
Share on other sites

Fai la giusta manutenzione ai morsetti togliendo l'ossido e ti dura una vita

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...