Jump to content
Sign in to follow this  
andysac

Ripristino Sensore Carburante

Recommended Posts

mi sono ispirato al lavoro fatto dal mitico Talino

http://www.qsl.net/iz7ath/moto/sonda/index.htm

per realizzare una riparazione funzionale ma molto più semplice da effettuare.

Allego sotto una sequenza foto poichè non le so inserire nel testo.

Sempre basandomi su un NTC 1/2 w 470 ohm (leggete daTalino il principio di funzionamento) ho dissaldato e svuotato il cappuccio originale della sonda.

Al componente elettronico saldo un pezzo di filo e metto una guaina termo di isolamento.

Inserisco il componente nel cappuccio, faccio uscire un capo da uno dei 3 piccoli intagli sulla testa e stagno il tutto che funge anche da sigillante.

Il componente rimane appoggiato alla testa del cappuccio e fissato con dell'acciaio liquido, una resina epossidica metallica che si trova in quelle siringhe a 2 componenti da miscelare.

Col la stessa sigillo anche la base del cappuccio così che il componente non va a contatto con la benzina.

Risaldo il cappuccio al corpo sonda, saldo l'altro polo del componente al contatto sul corpo e il gioco è fatto.

Con le prove "a secco" il tutto funziona perfettamente, quando il serbatoio sarà montato farò prove con misurazioni dei livelli benzina di funzionamento

post-21631-0-29720000-1357321124_thumb.jpg

post-21631-0-80116500-1357321156_thumb.jpg

post-21631-0-53894000-1357321171_thumb.jpg

post-21631-0-52586500-1357321189_thumb.jpg

post-21631-0-49491600-1357321211_thumb.jpg

post-21631-0-28996300-1357321247_thumb.jpg

post-21631-0-83598200-1357321271_thumb.jpg

Share this post


Link to post
Share on other sites

mi sono ispirato al lavoro fatto dal mitico Talino

http://www.qsl.net/i...sonda/index.htm

per realizzare una riparazione funzionale ma molto più semplice da effettuare.

Allego sotto una sequenza foto poichè non le so inserire nel testo.

Sempre basandomi su un NTC 1/2 w 470 ohm (leggete daTalino il principio di funzionamento) ho dissaldato e svuotato il cappuccio originale della sonda.

Al componente elettronico saldo un pezzo di filo e metto una guaina termo di isolamento.

Inserisco il componente nel cappuccio, faccio uscire un capo da uno dei 3 piccoli intagli sulla testa e stagno il tutto che funge anche da sigillante.

Il componente rimane appoggiato alla testa del cappuccio e fissato con dell'acciaio liquido, una resina epossidica metallica che si trova in quelle siringhe a 2 componenti da miscelare.

Col la stessa sigillo anche la base del cappuccio così che il componente non va a contatto con la benzina.

Risaldo il cappuccio al corpo sonda, saldo l'altro polo del componente al contatto sul corpo e il gioco è fatto.

Con le prove "a secco" il tutto funziona perfettamente, quando il serbatoio sarà montato farò prove con misurazioni dei livelli benzina di funzionamento

Ciao andysac guarda che se sigilli il componente che hai inserito all'interno del cilindretto la spia ti rimane sempre accesa anche con il pieno di carburante , mentre viceversa quando la benzina tocchera' il componente come e' giusto che sia la spia della riserva si spegnera' .

Share this post


Link to post
Share on other sites

scusa perchè? il contatto del componente con la benzina non c'entra niente. Quando il cilindretto è immerso dissipa e il componente resta freddo e spegne, viceversa quando è all'asciutto.

ciao

Share this post


Link to post
Share on other sites

penso anch'io che non sia sufficiente il contatto del solo cilintretto alla benzina, ma alla necessità di contatto diretto!

 

Qualcuno ipotizzava la possibilità di esplosioni... conferme o smentite?

Share this post


Link to post
Share on other sites

se il componente e' nel cappuccio che e' sottile ed e' a contatto con le pareti dello stesso dovrebbe funzionare per dissipazione di calore.

in ogni caso non vi e' rischio di esplosione perche' nel serbatoio c'e' troppa benzina e vapori rispetto alla quantita' di ossigeno! ergo manca il comburente e una combustione/esplosione non puo' avvenire ;)

Share this post


Link to post
Share on other sites
se il componente e' nel cappuccio che e' sottile ed e' a contatto con le pareti dello stesso dovrebbe funzionare per dissipazione di calore.

 

quindo devi assicurarti che nella "costruzione" il componente aderisca perfettamente alla parete del cilindretto...

 

 

 

in ogni caso non vi e' rischio di esplosione perche' nel serbatoio c'e' troppa benzina e vapori rispetto alla quantita' di ossigeno! ergo manca il comburente e una combustione/esplosione non puo' avvenire ;)

 

considera che l'accensione/spegnimento della sonda avviene a serbatoio vuoto o quasi... e d'aria ce ne deve essere! non è possibile che non ce ne sia anche perchè non è sotto pressione, tant'è vero che in caso di problemi di circolo della benza si consiglia di -quantomeno- far entrare un po' d'aria svitando il tappo che il relativo sfiato si potrebbe essere otturato

 

Questo è un mio parere... magari sbaglio! Forse qualcuno che ha già tentato l'impresa potrà illuminarci meglio spiegnadoci come ha risolto

Share this post


Link to post
Share on other sites

di problemi non ce ne sono poichè:

1) quando il componente è annegato nella resina metallica dissipa perfettamente sul cilindretto

2)non vi è rischio esplosione poichè il componente non prende fuoco, mai viste resistenze di qs dimensioni prendere fuoco, al limite si danneggiano e anneriscono.

poi ognuno fa come vuole e si sente.... io ho illustrato il mio esperimento (che funziona)

saluti

Share this post


Link to post
Share on other sites

quindi hai "annegato" l'NTC nell'acciaio liquido riempendo completamente il cilindretto?

Share this post


Link to post
Share on other sites

mi sono ispirato al lavoro fatto dal mitico Talino

http://www.qsl.net/iz7ath/moto/sonda/index.htm

per realizzare una riparazione funzionale ma molto più semplice da effettuare.

Allego sotto una sequenza foto poichè non le so inserire nel testo.

Sempre basandomi su un NTC 1/2 w 470 ohm (leggete daTalino il principio di funzionamento) ho dissaldato e svuotato il cappuccio originale della sonda.

Al componente elettronico saldo un pezzo di filo e metto una guaina termo di isolamento.

Inserisco il componente nel cappuccio, faccio uscire un capo da uno dei 3 piccoli intagli sulla testa e stagno il tutto che funge anche da sigillante.

Il componente rimane appoggiato alla testa del cappuccio e fissato con dell'acciaio liquido, una resina epossidica metallica che si trova in quelle siringhe a 2 componenti da miscelare.

Col la stessa sigillo anche la base del cappuccio così che il componente non va a contatto con la benzina.

Risaldo il cappuccio al corpo sonda, saldo l'altro polo del componente al contatto sul corpo e il gioco è fatto.

Con le prove "a secco" il tutto funziona perfettamente, quando il serbatoio sarà montato farò prove con misurazioni dei livelli benzina di funzionamento

 

ciao andy, anch'io ho copiato talino, però il secondo schema (quello modificato con relè). devo ancora montarlo sulla moto, ma, provato "sul banco" (anche immerso), funziona benissimo!! il vero vantaggio è che appena si accende la spia il sensore viene bypassato grazie al relè e, quindi, non continua a scaldarsi (senti proprio che si sfredda!! :) ), e durerà sicuramente di più!!

se puoi provaci!! ;)

Share this post


Link to post
Share on other sites

Non per fare pubblicità, ma il problema dei sensori benzina l'ho risolto un maniera definitiva con un sensore gemello all'originale ma che funziona con un contatto Reed.

 

Durata praticamente illimitata e sistema plug&play sull'africa twin.

Share this post


Link to post
Share on other sites

Non per fare pubblicità, ma il problema dei sensori benzina l'ho risolto un maniera definitiva con un sensore gemello all'originale ma che funziona con un contatto Reed.

 

Durata praticamente illimitata e sistema plug&play sull'africa twin.

 

 

ciao, puoi darci maggiori info?

 

puoi postare delle foto?

 

Grazie

Share this post


Link to post
Share on other sites

i sensori originali se vedete bene  ha 3 fori superiori  e due laterali quindi il tristore va ad immerssione nel carburante secondo me

Share this post


Link to post
Share on other sites

mi sono prodigato anche io nella riparazione del sensore livello carburante

L'ho provato "a freddo" in acqua e funziona ma il mio terrore era una scintilla accidentale nel serbatoio.

 

Il link di cui sopra di vitto1984 non funziona, avete il contatto di Paolo per favore?

grazie

Share this post


Link to post
Share on other sites

Anche io ho bisogno di Paolo ,coma faccio a contattarlo.Grazie

Share this post


Link to post
Share on other sites

Se è il Paolo che dico io provate www.africatwin.info

 

 

Sent from my iPad using Tapatalk HD

Share this post


Link to post
Share on other sites

Ciao Raga non riesco a contattarlo, se qualcuno ci riesce mi fa sapere che serve anche a me un sensore? grazie

Share this post


Link to post
Share on other sites

Scrivigli a questa mail scoglio@inwind.it appena prese

 

 

Sent from my iPad using Tapatalk HD

Share this post


Link to post
Share on other sites

Grazie Grifo

Share this post


Link to post
Share on other sites

ciao Ragazzi,

 

da poco cambiato il sensore della mia rd04 comprato per 20 euri da termoli funziona perfettamente.

Share this post


Link to post
Share on other sites

Ciao ho acquistato da poco una 04 ed erano i sensori riserva guasti ho fatto il procedimento come descritto da andisac ma nn funziona rimango sia la luce rossa ke quella arrancione accese nn capisco il perché a voi va 

Grazie 

Gigi 

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...