Jump to content

garmin pilot 3 che si spegne


paolo
 Share

Recommended Posts

Ciao a tutti.... piccolo dilemma.... viaggiando in velocità da crociera, tutto ok!!!

ma se supero i 140 mi sono accorto che il garmin prima lampeggia... e poi puff si spegne :angry:

domenica tornando dal mare... e capitato 3 volte!!! a quel punto lo lasciato spento!! <_<

mi viene un dubbio...... non è che per caso centra il regolatore? che mi dite?

essendo magari più sensibile rispetto ad altro ( trip e/o strumenti vari!! ;) )

faccio una premessa, a maggio tornando sempre dal mare ( basta non ci vado più... ) sono rimasto a piedi grrrrr :angry2:

e dopo un paio di colpi qua e là!!! e ripartita, risultato pompa benzina!!!

magari dico una cazzata... non è che niente niente mi ha cimito in parte il regolatore? bho!!!

che mi dite? ringrazio fin d'ora per ogni Vs. risposta :)

lamp

Link to comment
Share on other sites

No, Paolo; la pompa della benzina non ti può danneggiare il regolatore.

Ti suggerirei, così su due piedi, di verificare sul libretto del Garmin cosa significa quel lampeggiare, se è indice di qualche malfunzionamento.

Certo è strano che si spenga solo sopra i 140 km/h, a me (pur non conoscendo l'apparecchio) verrebbe da pensare che non accetti una tensione superiore a 13.8 V; se il regolatore funziona bene, al salire dei giri (attorno ai 5.000 rpm) la tensione di uscita dal regolatore è di 14.5 V, che magari il tuo Garmin non digerisce.

Prova a leggere il manuale di uso del Garmin ed a verificare quanti volt hai a 140 km/h (che dovrebbe essere sopra i 5.000 rpm), poi ci fai sapere?

Link to comment
Share on other sites

Ciao Paolo ,,,rigrazia il tuo garmin ,x non farti togliere punti dalla patante,,,,si spegne cosi non ti registra la tua velocita' max che hai fatto!!!!!,,,e resti nei limiti,,,,....scherzi a parte ,,io ho lo stesso strumento e non si spegne(xchè io i limiti di velocita' non li supero),,,prova a vedere l'attacco dell'accendisigari che con le vibrazioni non faccia ben contatto,ciao,,,e rispetta i limiti!!!!:o

Link to comment
Share on other sites

Ciao Paolo ,,,rigrazia il tuo garmin ,x non farti togliere punti dalla patante,,,,si spegne cosi non ti registra la tua velocita' max che hai fatto!!!!!,,,e resti nei limiti,,,,....scherzi a parte ,,io ho lo stesso strumento e non si spegne(xchè io i limiti di velocita' non li supero),,,prova a vedere l'attacco dell'accendisigari che con le vibrazioni non faccia ben contatto,ciao,,,e rispetta i limiti!!!!:o

Spiritoso........ tu non li superi....... ma mi faccia il piacere :P :P :P se c'è una lumaca qui quello sono io... :P :P

comunque l'attacco e a posto.... controllato proprio mentre mi si spegneva ... ;)

al momento non ho trovato risposta... ma prima o poi!!! :D;)

Link to comment
Share on other sites

Ciao a tutti.... piccolo dilemma.... viaggiando in velocità da crociera, tutto ok!!!

ma se supero i 140 mi sono accorto che il garmin prima lampeggia... e poi puff si spegne :angry:

domenica tornando dal mare... e capitato 3 volte!!! a quel punto lo lasciato spento!! <_<

mi viene un dubbio...... non è che per caso centra il regolatore? che mi dite?

essendo magari più sensibile rispetto ad altro ( trip e/o strumenti vari!! ;) )

faccio una premessa, a maggio tornando sempre dal mare ( basta non ci vado più... ) sono rimasto a piedi grrrrr :angry2:

e dopo un paio di colpi qua e là!!! e ripartita, risultato pompa benzina!!!

magari dico una cazzata... non è che niente niente mi ha cimito in parte il regolatore? bho!!!

che mi dite? ringrazio fin d'ora per ogni Vs. risposta :)

lamp

 

Non so come è fatto il tuo GPS....ma se ha delle batterie che si possono toglire prova a farlo.

Link to comment
Share on other sites

Non so come è fatto il tuo GPS....ma se ha delle batterie che si possono toglire prova a farlo.

 

 

Io avrei detto di fare proprio vice versa !

 

Hai mai provato se funziona ancora con le batterie interne ?

Metti le batterie e prova se funziona anche senza l'alimentazione esterna.

 

A me una volta si era staccato/spezzato il filo che porta corrente dalle batterie interne all elettronica e quindi a batteria non funzionava piu.

Se ti fosse sucesso cosi anche a te un interrizzione di un millisecondo dal'alimentazione esterne te lo farebbe spegnere subito.

 

In quell caso basterebbe aprirlo e risaldare il filo.

 

Un altro lavoretto da fare ognitanto è di dare un po di disossidante ai 4 pernetti nell connettore sull Garmin e nei attacchi dell connettore al filo.

Link to comment
Share on other sites

Io avrei detto di fare proprio vice versa !

 

Hai mai provato se funziona ancora con le batterie interne ?

Metti le batterie e prova se funziona anche senza l'alimentazione esterna.

 

A me una volta si era staccato/spezzato il filo che porta corrente dalle batterie interne all elettronica e quindi a batteria non funzionava piu.

Se ti fosse sucesso cosi anche a te un interrizzione di un millisecondo dal'alimentazione esterne te lo farebbe spegnere subito.

 

In quell caso basterebbe aprirlo e risaldare il filo.

 

Un altro lavoretto da fare ognitanto è di dare un po di disossidante ai 4 pernetti nell connettore sull Garmin e nei attacchi dell connettore al filo.

 

Volevo dire che nel mio E-MAP le due stilo con le vibrazioni "sfiammano" e provocano lo spegnimento...purtroppo senza pile CARICHE non funziona alimentato esternamente...ed in un post chiedevo appunto come si poteva ovviare...ma pare che il C.S. I. Zurigo svolgesse delle indagini a Malta...:lol: :lol: :lol:

Link to comment
Share on other sites

Volevo dire che nel mio E-MAP le due stilo con le vibrazioni "sfiammano" e provocano lo spegnimento...purtroppo senza pile CARICHE non funziona alimentato esternamente...ed in un post chiedevo appunto come si poteva ovviare...ma pare che il C.S. I. Zurigo svolgesse delle indagini a Malta...:lol: :lol: :lol:

 

Kreta, non Malta ;)

 

Se "sfiammano" l'unica cosa che potrei immaginarmi è che con le vibrazioni e il peso delle batterie stacca e riattacca il contatto e fa qualche scintilla, un po come lo fanno i contatti della pompa.

Magari ci sono le molle un po deboli...

Prova ad attaccare uno strato di gomma o 2 pezzetti di biadesivo diero al coperchietto delle batterie in modo che il coperchio faccia piu pressiobne sulle batterie e tolga un po di lavoro alle molle.

Link to comment
Share on other sites

Kreta, non Malta ;)

 

Se "sfiammano" l'unica cosa che potrei immaginarmi è che con le vibrazioni e il peso delle batterie stacca e riattacca il contatto e fa qualche scintilla, un po come lo fanno i contatti della pompa.

Magari ci sono le molle un po deboli...

Prova ad attaccare uno strato di gomma o 2 pezzetti di biadesivo diero al coperchietto delle batterie in modo che il coperchio faccia piu pressiobne sulle batterie e tolga un po di lavoro alle molle.

 

Ho proprio siliconato le pile...!!!! :D

 

Ma non intendevo questo...volevo chiederti se è possibile eliminare proprio le pile in qualche modo...:unsure: :unsure: :unsure:

 

Allo stato attuale per funzionare alimentato dalla moto, il GPS deve avere 2 stilo cariche inserite altrimenti non funziona...si accende un attimo e subito si rispegne. :blink:

Link to comment
Share on other sites

Ho proprio siliconato le pile...!!!! :D

 

Ma non intendevo questo...volevo chiederti se è possibile eliminare proprio le pile in qualche modo...:unsure: :unsure: :unsure:

 

Allo stato attuale per funzionare alimentato dalla moto, il GPS deve avere 2 stilo cariche inserite altrimenti non funziona...si accende un attimo e subito si rispegne. :blink:

 

Non saprei proprio....

Link to comment
Share on other sites

 Share

×
×
  • Create New...