Jump to content
Sign in to follow this  
fabiocorallo

xchè il mio motore fa un caldo esagerato?

Recommended Posts

CIAO A TUTTI,SONO NUOVO DEL FORUM. HO UNA AFRICA TWIN RD07 DEL 93,C'è LO DA POCHISSIMO TEMPO.

VI CHIEDO COME MAI IL MOTORE SCALDA TANTISSIMO,DANDO FASTIDIO ALLE GAMBE...

UN SALUTO

Share this post


Link to post
Share on other sites

Eh già.. perche noi abbiamo tutti la sfera di cristallo :lol:

 

Se non ci dai un po di informazioni come pensi che dovremmo fare ad indovinare ?

 

 

Che temperture esterne cerano ?

 

A che andatura scalda "tanto" ?

Da fermo?

Andando piano in cità ?

Anche andando piu veloce ?

 

Lo strumento della temperatura che dice ?

 

La ventola parte ?

Se parte, QUANDO parte ?

E per quanto rimane accesa prima di rifermarsi ?

La temperatura si è abassata ?

 

Che pantalonio indossavi ?

Pantaloncini corti ?

 

A parte la temperatura che ti sembra troppo alta fa altri scherzi o cammina bene ?

 

E tutto il resto che ti viene in mente e potrebbe aiutare a evaluare se potrebbe essere normale o capirne la causa !!

 

 

Share this post


Link to post
Share on other sites

Se vai piano il collettore di scarico del cilindro post. ti manda 1 bel calduccio.

In movimento la cosa non e' cosi' evidente.

Share this post


Link to post
Share on other sites
Se vai piano il collettore di scarico del cilindro post. ti manda 1 bel calduccio.

In movimento la cosa non e' cosi' evidente.

Già... specie se ci vai con i calzoncini corti e le Nike senza i calzini...!!! :rolleyes::rolleyes:

Vedi come ti abbronzi bene il polpaccio e la caviglia destra...!!! :lol::lol:

 

 

Comunque non lamentiamoci... proprio qualche giorno fa ero fermo per rifornimento vicino a un tizio con una Kawa 4 cil. Naked e parlando del calduccio... mi faceva vedere l'interno delle gambe della sua antipioggia mezzo cotto e secco per il calore del motore. :blink::blink:

Share this post


Link to post
Share on other sites

li hai controllati i liquidi?

 

Share this post


Link to post
Share on other sites

Be... a me non sembra che la Regina scaldi poi in maniera così esagerata... Ci sono moto che cuociono davvero come ad esempio il KTM 990 adventure... o la ducati 749 testastretta o una gran quantità di altre moto con catalizzatori. Personalmente mi sono sempre sorpreso di come la Regina sopporti bene il caldo in quanto il motore scalda molto meno delle altre e la ventola si attacca parecchio dopo non solo in ordine di marcia ma anche stando fermi....

Share this post


Link to post
Share on other sites

le uniche volte che la mia Rd04 da la sensazione di scaldare è quando ho il vento che viene da sx che manda aria calda sulla caviglia destra e la prova è che lo stivaletto di destra lato interno è caldo, mentre quello di sx no... ma lo fa solo quando tira vento da sx

Share this post


Link to post
Share on other sites

é vero nn ho dato nessuna informazione a riguardo...e che la moto c'è lo da 3 giorni e ancora nn so nulla,diciamo che mi porta lei in giro..tanto x farvi capire!

 

vi volevo chiedere un'altra cosa il mio trip master nn va,x caso ha qualche fusibile?qualche batteria tampone?

 

vi rinnovo i miei saluti e grazie tante AFRICANI.

Share this post


Link to post
Share on other sites

non sò se hai già avuto a che fare con delle moto prima d'ora...quando ho preso la mia sono rimasto colpito come te da quanto scaldava, ai semafori in città ci si fa la sauna!!! Prima ero abituato agli sputer :P

Noia alle gambe non ne ho mai avuta però (mai guidata in pantaloni corti)

 

Per il trip prova un pò a cambiare il fusibile (la luce funziona?) oppure usa la funzione cerca che ci sono tante discussioni in merito :)

Share this post


Link to post
Share on other sites

 

Diciamo che la velocità nn era elevata sui 70-80 km/h

La temperatura esterna sui 30°,la ventola nn si è attivata,cmq funziona,la lancetta nn va tocca

nemmeno la metà. X il resto sembra che vada bene,nn sono un 'esperto ,mi hanno detto che ci sono un pò gli

ammortizzatori scarichi,penso si possano ricaricare!!

 

 

grazieeeeeeeeee

Share this post


Link to post
Share on other sites
non sò se hai già avuto a che fare con delle moto prima d'ora...quando ho preso la mia sono rimasto colpito come te da quanto scaldava, ai semafori in città ci si fa la sauna!!! Prima ero abituato agli sputer :P

Noia alle gambe non ne ho mai avuta però (mai guidata in pantaloni corti)

 

Per il trip prova un pò a cambiare il fusibile (la luce funziona?) oppure usa la funzione cerca che ci sono tante discussioni in merito :)

 

 

ciao,questa è la mia prima moto,nn ho nemmeno la patente il provvisorio del foglio rosa,ahahah

si le luci funzionano,stop e frecce ok.

quindi ha un fusibile,ora bisogna solo cercarlo,mica sta dentro il trip?

 

ciao grazie

Share this post


Link to post
Share on other sites

la scatola dei fusibili è sotto la fiancatina destra, vicino alla tanichetta del liquido. il fusibile dovrebbe essere quello con la scritta clock! Per "luce", intendevo quella del trip :) spesso anche se non vengono i numeri si illuminina lo stesso...

Share this post


Link to post
Share on other sites
Be... a me non sembra che la Regina scaldi poi in maniera così esagerata... Ci sono moto che cuociono davvero come ad esempio il KTM 990 adventure... o la ducati 749 testastretta o una gran quantità di altre moto con catalizzatori. Personalmente mi sono sempre sorpreso di come la Regina sopporti bene il caldo in quanto il motore scalda molto meno delle altre e la ventola si attacca parecchio dopo non solo in ordine di marcia ma anche stando fermi....

Tanto per non far nomi, ho un amico con la TA 700 che sembra una braciola. In questi giorni a 38°, praticamente ha la ventola sempre in presa... :lol:

Share this post


Link to post
Share on other sites

Avere la moto da soli tre giorni e' poco per fare delle valutazioni obbiettive.In questi giorni di gran caldo viaggiare con il vento che proviene da dietro e' diverso che averlo frontale.Se fosse la tua prima moto pero' spiegherebbe i tuoi dubbi in merito.Raf :blink:

Share this post


Link to post
Share on other sites
Avere la moto da soli tre giorni e' poco per fare delle valutazioni obbiettive.In questi giorni di gran caldo viaggiare con il vento che proviene da dietro e' diverso che averlo frontale.Se fosse la tua prima moto pero' spiegherebbe i tuoi dubbi in merito.Raf :blink:

 

quoto il Raf in pieno.

La tua esperienza pari a zero di questa moto non ti dà modo di valutare niente.

 

Fatti alcune migliaia di km, e poi ci racconterai qualcosa di più :)

Share this post


Link to post
Share on other sites
quoto il Raf in pieno.

La tua esperienza pari a zero di questa moto non ti dà modo di valutare niente.

 

Fatti alcune migliaia di km, e poi ci racconterai qualcosa di più :)

Quoto clayAt:

 

tradotto in linguaggio diplomatico sarebbe qualcosa come: "non ti stare a preoccupare ... la REGINA non scalda così tanto ... avvicinati ad una 990 adv e vedrai veramente cosa significa il "caldo" (come direbbero superpippo72 e ready to ... go"

 

 

;)

Edited by César

Share this post


Link to post
Share on other sites

Ho avuto l'adv 950 ,e ti garantisco che l'at in confronto è un ghiacciolo!!

Share this post


Link to post
Share on other sites

Ciao ragazzi
Ho Africa twin 750 rd04

Sto facendo un giro verso la montagna partendo dalla zona di Milano.
Circa 30 gradi come temperatura ambiente .

Ho fatto circa 7000 km da quando c'è l'ho (marzo 2019) e ho cambiato olio circa 2000 km fa (10w40)

Ma quanto c.... scalda sta moto. Piedi e gambe bollenti.
Anche a velocità di 80-90 km /h

Fino ad oggi non mi ero reso conto.
In.giugno sono andato all'Elba e non ho avvertito questo problema.

Temperatura acqua è posto. L'indicatore sale.solo quando iniziano le salite.

È come se smaltisse  il calore dal blocco motore e non dai radiatori.
Se in velocità metto la mano sul flusso d'aria che viene dai radiatori non sento calore. Ma i radiatori cmq scottano.

C'è qualcosa che non mi quadra?

Ho sputtanato qualcosa?

Immagino che se il termostato sia bloccato sul "sempre chiuso" la temperatura dovrebbe salire ma l'indicatore dovrebbe anche dirmelo...

Più tardi controllo i livelli dei liquidi.

Grazie in anticipo

 

Mic

Share this post


Link to post
Share on other sites

Subito dopo all'effetto surriscaldamento l'AT mi ha lasciato a piedi spegne dosi in corsa.

Come se non avesse benzina.

Quadro completamente Spento.

Recuperata faccio qualche misura e scopro che la batteria (comprata il 31.05.2019) è fottuta.

Cambio batteria e tutto torna alla normalità .

Mi sembra che scaldi di meno. Ma comunque scalda.

Per fare qualche prova ulteriore tolgo fiancate para motore..... insomma la dénudo.

Giro verso il passo Spluga dove prendo un freddo cane e per scaldarmi poggio le mani sui Carter.

Indubbiamente quello di sinistra è più caldo di quello dx.

Lo statore scalda di più il lato sinistro?

Ma se la batteria era quasi in corto e richiedeva più corrente del normale.....

Potrebbe essere che il surriscaldamento che percepiva fosse generato dallo statore?

 

Share this post


Link to post
Share on other sites

Controlla che il regolatore non sia impazzito. Se la batteria era senza liquido o molto basso il problema potrebbe essere quello.

Share this post


Link to post
Share on other sites

regolatore è ok

è quello della piaggio X9

carica intorno ai 14 V con fari spenti

la batteria è quella sigillata e l'ho comprata il 31  maggio

me l'hanno sostituita in garanzia

 

ieri ho montato tutte le carene di nuovo. Appena il tempo torna caldo faccio un giro

 

Share this post


Link to post
Share on other sites

niente da fare continua a scaldare

per togliermi un dubbio ho cambiato olio ma non ho risolto nulla.

siccome anche oggi con fresco e la pioggia il calore mi risulta eccessivo sulla tibia sinistra continuo a pensare al generatore che sviluppa calore per effetto del passaggio della correntea motore al minimo sui fili gialli misuro 4V (rispetto massa) che mi sembrano pochini. 5V tra fili giallo-

14V regolati e rettificati sulla batteria

LA giunzione tra regolatore e generatore si sta fondendo: un filo alla volta. Ne ho già saldato uno e ora tocca al secondo.

Sul manuale non c'è menzione sul valore di tensione in uscita dal generatore ma io ricordavo qualcosa come 30V (ma magari mi sbaglio).

Qualcuno ha fatto questa misura?

domani a freddo verifico il valore delle resistenze dello statore

Edited by mic_cas

Share this post


Link to post
Share on other sites

valore delle resistenze dello statore in tolleranza

e' TUTTO NORMALE. forse sono io l'anormale......

Mi sa che mi toccherà abituare le mie gambe a temperature diverse rispetto al mono.........
Di seguito 4 misure con termometro a infrarossi.
Così mi dà un idea delle temperature in gioco.


Il problema:
eccesso di calore che arriva su stinco e piede sinistro.
È reale o è solo una mia percezione? boh!

Ho tolto il termostato . Era normalmente mezzo aperto . Non so come doveva essere. .... me lo aspettavo chiuso.

Comunque......

....dopo oltre mezz'ora di moto circa le temperature che ho rilevato in giorni diversi sono:

T amb : 20
T cart sin : 68
T cart dx : 54
T rad sin : 67
T rad dx : 0
T term ant : 54
T term post : 71
T rad olio : 65
colonna x : 0
==============

T amb : 23
T cart sin : 72
T cart dx : 60
T rad sin : 71
T rad dx : 0
T term ant : 64
T term post : 73
T rad olio : 55
==============

T amb : 26
T cart sin : 68
T cart dx : 60
T rad sin : 67
T rad dx : 69
T term ant : 68
T term post : 71
T rad olio : 41
==============

T amb : 25
T cart sin : 71
T cart dx : 58
T rad sin : 71
T rad dx : 71
T term ant : 72
T term post : 70
T rad olio : 51
==============

"Temperatura ambiente, 20, 23
Carter sin  gradi, 68, 72
Carter dx , 54, 60
Radiatori acqua , 67, 71
Radiatore olio , 65, 55
Testa post (di fianco alla candela), 71, 73
Testa ant .....

Pensavo che il delta T tra i due carter fosse imputato alla corrente dello statore e ho scollegato i 3 fili dello statore.
 Il risultato non cambia un granché. C'è sempre.questa differenza di temperatura tra sinistra e dx.
Ho inoltre usato un regolatore della Piaggio x9 e un regolatore del dominator per fare le prove ma non cambia nulla.

Ho preso come riferimento le posizioni in foto

La mia conclusione è che intorno a 70 gradi sul carter comincio ad aver fastidio sulla gamba.

Non so come mai è più caldo il Carter sinistro e non so se la temperatura che misuro sia corretta ( orca 70 gradi).

L'Africa Twin sembra sia a suo agio a queste temperature.

Qualcuno ha idea di quanto dovrebbe essere la temperatura ideale sui Carter?

Cambierò filtro aria più avanti....

3d78f0fe8b86a855a58df85fbbff0923.jpg81660e7aa01a2b633d32dcf619e7eff7.jpge98e6f170a1b86282c1dc81ed0e7a801.jpg97e6d397247c3c38ed7bb10f194cbdc9.jpg

Inviato dal mio SM-G900F utilizzando Tapatalk

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...