Jump to content

luca pitti

Ospite del club
  • Content Count

    94
  • Joined

  • Last visited

Community Reputation

0 Neutral

Previous Fields

  • Città
    Roma
  • Provincia
    RM
  • Regione
    Lazio
  • Modello @
    RD 04

Recent Profile Visitors

526 profile views
  1. Ciao, potresti spiegare la procedura per verificare impedenze e resistenze? E' un controllo che vorrei fare anche io.... Grazie 1000.
  2. Se lo strumento è sincero, circa 93.000... Ma vista la quantitá di precedenti proprietari, non mi ci giocherei un braccio.
  3. Come accennavo nel post di presentazione della mia Africona, il mio motore gira bene, ma mangia olio. Un rapido preventivo dei soli pezzi necessari a rigenerare il motore dal banco in su, presso il concessionario Honda si aggira intorno ai 900/1000€. Ma in questo modo avrei un motore con zero km. L'alternativa è trovare un motore RD04 meno kilometrato e sostituirlo all'originale con costi inferiori all'opzione "rigenerato". Da qui le mie domande: 1) secondo voi quale delle due operazioni ha più senso? 2) quanto sarebbe lecito pagare un motore sotto i 50.000km? 3) trovandolo, il blocco motore RD07 è utilizzabile su RD04 accoppiandolo a carburatori e centraline originali dell' RD04? Grazie a tutti!
  4. La mia si comporta esattamente come la tua e sospetto fortemente che il termostato sia inchiodato. Se così fosse, nel peggiore dei casi il passaggio di liquido refrigerante sarebbe meno di quanto previsto e il comportamento delle nostre Africone troverebbe ampia giustificazione. Alle brutte se, facendo il test "pentolino" scopri che il termostato non si muove, lo elimini direttamente e richiudi tutto, in modo da partire sereno. Poi quando torni ne rimetti uno nuovo in preparazione dell'inverno... ps: io ho appena eseguito un ciclo con un buon pulitore per impianti di raffreddamento, ma non ha sortito alcun miglioramento, tanto è vero che quando l'ho scaricato non c'era traccia di melme o incrostazioni, il liquido era rimasto abbastanza trasparente.
  5. Un'altra domanda Mukkone, ma se il mio tachimetro fosse predisposto, da cosa lo dovrei capire?? Ho letto di 3 fili ma non mi è del tutto chiaro... 😒 Grazie!
  6. Buongiorno a tutti, finalmente trovo un pò di tempo per caricare un paio di foto della mia Africona... Dopo molti mesi di lavoro invernale, l'ho riportata in strada dopo un letargo forzato, durato anni e vissuto in un cortile protetta solo da un telo. La moto è assolutamente stock per tutto quello che riguarda il motore, mentre per il comparto ciclistica ha delle molle progressive alla forcella e un mono originale ma modificato con l'aggiunta di una valvola al serbatoio del gas per poterlo ricaricare più facilmente. Per quanto riguarda la parte elettrica monto lampade H4 led, indicatori di direzione anch'essi a led (non sono presenti nelle foto destinate all'FMI), un voltmetro montato direttamente all'interno del tachimetro e un regolatore elettronico (di derivazione SH300) spostato sul lato sx e con connettori nuovi sui tre fili gialli. Durante i lavori ho revisionato pinze ant/post, forcelle, monoammortizzatore, cuscinetti dei leveraggi posteriori, riparato le sonde benzina, revisionato e regolato i carburatori, regolato le valvole, ingrassato tutti i comandi a cavo, sostituito l'olio freni, il liquido refrigerante, riverniciato i radiatori eliminato ruggine e ossidazione ove presenti etc etc etc... La lista sicuramente potrebbe essere ancora più lunga ma evito di annoiarvi... Il motore non l'ho toccato perchè gira bene, non ha rumori di distribuzione e può fare secondo me molti altri km (ora ne ha circa 93.000). E' un pò assetato di olio (circa 100ml ogni 120/150 km, dipende dalle condizioni d'uso, ma se mi mettevo a smontare pure quello, a quest'ora ero ancora con la moto sparpagliata in giardino... Ho quindi preferito godermela questa estate per poi sbarcare il motore alla fine di ottobre. Ad oggi a Roma o visto solo una volta un'altra Africona con una livrea brutta come la mia... Ma io la guardo con gli occhi del cuore e mi sembra bella lo stesso !! 😉
  7. Galleggianti non so se ne esistano... Ne avevo montato uno sulla mia RD07 ma ora ho una RD04 e non ne ho trovati di compatibili, tanto è vero che ho dovuto riparare le sonde originali. In generale io mi sono sempre regolato con il contakm parziale... quando arrivo a 200km dall'ultimo rifornimento so che è bene cominciare a guardarsi in giro per un distributore... In giro ci sono sistemi "alternativi" per rilevare la benzina presente nel serbatoio, ma quelli che vidi io costavano un botto! Questo è quello che mi sembrava più interessante: https://www.lskelectronics.com/fuelgaugepro1 Per la sella: ultimamente mi capita spesso di sentir parlare di una specie di gel che si interpone tra la fodera e l'imbottitura e che garantirebbe una seduta che si modella sulla forma del nostro deretano... a breve dovrò rifarla pure io, se scopro qualcosa di più te lo faccio sapere.
  8. Non so se possa interessare, ma grazie ad un amico ho rimediato il regolatore di un SH300 e l'ho schiaffato sotto la fiancatina sx. Ho eliminato il vecchio connettore e unito i fili gialli con dei nuovi connettori più affidabili, mentre i fili del positivo e negativo utilizzano ancora il vecchio connettore. Inoltre ho provveduto ad aumentare la sezione dei cavi gialli nel tratto che va dai nuovi connettori al regolatore... Per ora sembra andare tutto bene, calore nella norma e tensione entro i 14.7 che scende a 13 con abbaglianti accesi...
  9. Prova a guardare se a questo link trovi qualche info utile... https://www.qsl.net/iz7ath/moto/sonda/index.htm Io i sensori li ho aperti ed ho sostituito i termistori originali che era letteralmente sbriciolati...
  10. Il problemi erano 3: la chiave si poteva sfilare anche a motore acceso e i contatti avevano qualcosa che non andava perchè il blocchetto non riusciva a spegnere il motore e quando mettevo la chiave su OFF al circuito arrivava uno sbalzo di tensione intorno ai 20 volts che metteva a rischio centralina, annessi&connessi. Ti confermo che il connettore che si vede in foto non è compatibile con quello dell'Africa RD04 che è rosso ed ha i contatti posizionati diversamente. Appena finisco di registrare il gioco valvole e revisionare la pompa elettrica, riavvio il motore e capisco se è tutto ok... ieri ho verificato i diodi del regolatore di tensione e sembra tutto ok...
  11. Non è una questione di vantaggi quanto di necessità. Il ricambio (come diverse parti specifiche per RD04) non sono più disponibili presso la rete ufficiale Honda e in rete (CMNSL.com) nemmeno. Nei rari casi di qualche disponibilità, il prezzo è più del doppio di quanto l'ho pagato presso Boano. Il lavoro continua...
  12. Aggiornamento: svelato il mistero del connettore "desaparesido"... Mi sembrava strano non riuscire a trovare il connettore tra quelli presenti dietro ai fari dell'Africa, anche perchè non sono 1000 ma 5 o 6... Tutto il problema nasce dal fatto che il nuovo blocchetto di accensione acquistato online da Boano non è compatibile al 100% con quello di serie: prima di tutto il cilindro ha una lunghezza leggermente inferiore e di conseguenza non è più possibile rimontare lo scatolotto nero con l'emblema Honda (di nessuna utilità pratica, ma volendo mantenere la moto tutta originale, può dare fastidio) e in secondo luogo il connettore con cui viene venduto il ricambio non è compatibile con quello "femmina" montato sull'Africa. Si rende quindi necessario un "taglia & cuci" per utilizzare il vecchio connettore con il nuovo ricambio. Niente di troppo difficile se si ha un pò di dimestichezza con stagno e saldatore, ma avrei apprezzato che Boano segnalasse nel suo shop online la non totale compatibilità del ricambio. Per contro va detto che, dopo estese ricerche sul web, il prezzo del ricambio venduto da Boano non ha rivali sia rispetto ad altri rivenditori, ma persino rispetto alle proposte dell'usato. Un saluto a tutti!
  13. va benissimo lo stesso, ti ringrazio molto per le foto!! Stasera mi ci metto e vedo come rimettere tutto insieme... Male che vada mi avanzerà qualche pezzo (come al solito)... 😉
×
×
  • Create New...