Jump to content

Australia Twin

Ospite del club
  • Posts

    136
  • Joined

  • Last visited

About Australia Twin

  • Birthday 07/13/1981

Contact Methods

  • Website URL
    http://www.australiatwin.it
  • Skype
    massimiliano.perrella

Profile Information

  • Sesso
    Male
  • Città
    Termoli

Previous Fields

  • Città
    Termoli
  • Provincia
    CB
  • Regione
    Molise
  • Modello @
    RD 04

Recent Profile Visitors

1,180 profile views

Australia Twin's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Ottimo, il mio regalo di Natale in ritardo! AH AH! Scherzo, ma grazie dell'informazione, almeno mi metto l'anima in pace e lascio libere di girare le palline di Natale... ;-)
  2. Raga forse c'è già da qualche aprtenel forum, ma... si può cambiare la membrana? Il problema è solo di pressione, non di valvole o di puntine...
  3. Abbiamo verificato le puntine e stanno messe male ma funzionano, il problema è che sembra ci sia poca pressione. Abbiamo fatot la prova e la pompa manda circa un litro al minuto, il minimo di fabbrica è 900 cm3 al minuto quindi siamo ancora nei limiti, ma sembra che la pressione sia poca. Oggi rimontiamo tutto e verifichiamo se funziona davvero o no. Altrimenti non mi resta che la sostituzione. Dita incrociate per me ragazzi! Mi chiedo: se uno cambia le puntine, quanti km può sperare di percorrere fra membrane e valvole? Grazie! :-)
  4. Piccolo aggiornamento: con un consumo di 16 km/l ho raggiunto quasi i 180 km di autonomia, non i sono spinto oltre perché non ho una tanica o una bottiglia di scorta, magari riuscirei ad arrivare a 200 km, tuttavia per ora mi va bene così. Spero questo dato possa essere utile a qualcuno. Un abbraccio e buona strada ragazzi! Massi
  5. Ciao ragazzi, sto revisionando la pompa originale dell'Africozza RD 04 ma nel manuale o in internet non trovo le specifiche tecniche. Qualcuno di voi sa qual pressione di funzionamento? Grazie mille, Massi
  6. Io pensavo fosse solo il relé da cambiare, grazie per la dritta :-) Appena smonto ti faccio sapere, grazie ancora!!!! Un abbraccio e buona strada, Massi
  7. Non ho capito scusa, io pensavo di cambiare il relé e poi sarei dovuto essere a posto, non ho capito il discorso del diodo e del relé del cockpit...
  8. Ciao ragazzi, qualcuno sa dirmi quanti litri del serbatoio della RD 04 cadono per gravità e quanti invece vengono spinti dalla pompa della benzina? Devo calcolare l'autonomia che ho adesso visto che ho fatto il by pass... grazie mille! Un abbraccio e buona strada, Massi
  9. Sai che credo sia esattamente questo il problema? Ho anche io una DID... il problema è che ora non sono in condizione di cambiarla, tu l'hai fatto immediatamente o hai continuato a usarla? PS: sei un mito che mi sa che mi hai risolto il problema! PPS: ho trovato una moto esattamente come la nostra in Argentina, immacolata! Poi posto le foto!
  10. Grandi ragazzi, grazie mille per i suggerimenti! Il rumore lo fa con tutte le marce particolarmente in accelerazione. Ho pensato fosse il pattino, spero sia quello e non il cuscinetto del pignone... La catena è messa bene, non vedo maglie bloccate o altro, ad ogni modo vedo di smontare il coperchio e fare una prova per verificare bene. Vi tengo aggiornati, grazie mille ancora! Massi :-)
  11. No hay problema amigo :-) Grazie mille, troppo buono! Hehe! Spero di pubblicare qualcos'altro presto, vediamo che dice la "signorina" prima :-) Aspetto che qualcuno mi dia qualche buon sonciglio, in un paio di giorni posso farla vedere ad un meccanico bravo, ma come già immagini: sempre meglio avere almeno un paio di idee sennò... so' volatili per diabetici! EH EH! Un abbraccio!
  12. A me non dipende dai giri... quando accelero o sono a gas costante a qualsiasi regime, quando mollo smette... se allargo il piede sinistro si sente ancora di più quindi penso sia proprio o catena o pignone.. spero non la seconda!
  13. Ciao ragazzi, vi scrivo per chiedervi un consiglio importante: sento la moto che fa un rumore tipo di cicala, dal lato sinistro, solo quando accelero e solo quando la moto è in marcia. Mi spiego: solo quando sono a giri continui o apro il gas con marcia inserita, a folle o a moto ferma non lo fa sebebne la moto va benissimo in generale. Sembra proprio riguardi la catena, o il pignone, ma il funzionamento è ineccepibile, è solo un rumore e non capisco assolutamente cosa possa essere. premetto che la catena è quasi nuova, lubrificata e tirata... qualche idea? Grazie mille, massi
×
×
  • Create New...